[Fixed in 1.10.3] asr9006 backup fails started 1.10.2

Unimus support forum
Post Reply
SteveLamb
Posts: 17
Joined: Fri Dec 22, 2017 3:34 pm

Tue Jul 09, 2019 4:43 pm

getting error "required_command_unsupported_by_device"

logging in with the same user and password I am able to run the command show running-config and output is as i would expect it.

I am running IOS-XR 6.1.4

Thanks

(edit for additional details)

unimus logs

rod_unimus_unimus.1.0k58hog3e8gx@200dockernode1.example.com | 2019-07-09 11:39:00.218 INFO 10 --- [ backup-204] n.u.c.d.v.cisco.CiscoIosBackupDriver : Device 'xx.xx.xx.xx' does not output complete 'show running-config' (possible privilege issue) - falling back to 'show startup-config'
prod_unimus_unimus.1.0k58hog3e8gx@200dockernode1.example.com | 2019-07-09 11:39:00.262 WARN 10 --- [ backup-204] n.u.c.d.v.cisco.CiscoIosBackupDriver : Unable to download backup from 'xx.xx.xx.xx' - 'Command not supported by device'!
Last edited by SteveLamb on Tue Jul 09, 2019 5:03 pm, edited 1 time in total.
User avatar
Tomas
Posts: 756
Joined: Sat Jun 25, 2016 12:33 pm

Tue Jul 09, 2019 4:49 pm

Hi,

Can you please enable in Unimus "Other settings > Debug mode > Device output logging".
After it's enabled, please run a backup on the failing ASR.

After the backup fails, please download the device output log file, and create a ticket on our Portal with the log file attached.

Thanks!
SteveLamb
Posts: 17
Joined: Fri Dec 22, 2017 3:34 pm

Tue Jul 09, 2019 5:11 pm

Ticket opened
User avatar
Tomas
Posts: 756
Joined: Sat Jun 25, 2016 12:33 pm

Mon Jul 15, 2019 3:37 pm

This has now been fixed, and the fix will be included in 1.10.3.
Post Reply