3Com 4500 won't discover

Unimus support forum
Post Reply
thrtnastrx
Posts: 4
Joined: Mon Jan 14, 2019 10:22 pm

Wed Feb 13, 2019 2:00 am

I have a 3Com 4500 that only works with Telnet, I'm unable to SSH no matter what I do. Is there a way to force Unimus to use Telnet instead of SSH? I have both enabled in Other Settings but not sure how/when it uses either one.
User avatar
Tomas
Posts: 675
Joined: Sat Jun 25, 2016 12:33 pm

Wed Feb 13, 2019 2:16 am

Hi,

Unimus automatically tries all enabled connectors during discovery, and uses the safest one available on the device.

What is the discovery job fail reasons?
Dashboard > Latest failed job > select job > Show log
thrtnastrx
Posts: 4
Joined: Mon Jan 14, 2019 10:22 pm

Wed Feb 20, 2019 5:24 pm

This is the device output log:
2019-02-20 09:20:47.554 > 172.20.11.254

*********************************************************
* All rights reserved (1997-2005) *
* Without the owner's prior written consent, *
*no decompiling or reverse-engineering shall be allowed.*
*********************************************************


Login authentication


Username:low_admin
Password:
<4500>
%Jun 23 22:19:59:97 2000 4500 SHELL/5/LOGIN:- 1 - low_admin(172.20.11.11) in unit1 login
2019-02-20 09:21:07.683 > 172.20.11.254

*********************************************************
* All rights reserved (1997-2005) *
* Without the owner's prior written consent, *
*no decompiling or reverse-engineering shall be allowed.*
*********************************************************


Login authentication


Username:low_admin
Password:
2019-02-20 09:21:08.684 > 172.20.11.254

<4500>
%Jun 23 22:20:19:867 2000 4500 SHELL/5/LOGIN:- 1 - low_admin(172.20.11.11) in unit1 login
2019-02-20 09:21:21.692 > 172.20.11.254

#Jun 23 22:20:33:188 2000 4500 DEV/2/FAN STATE CHANGE TO FAILURE:- 1 -
Trap 1.3.6.1.4.1.43.45.1.2.23.1.12.1.6: fan ID is 1

%Jun 23 22:20:33:190 2000 4500 DEV/5/DEV_LOG:- 1 -
Fan 1 failed
User avatar
Tomas
Posts: 675
Joined: Sat Jun 25, 2016 12:33 pm

Wed Feb 20, 2019 7:16 pm

In this case, echoing log messages into the CLI session is what is causing Unimus not to discover the device.

You will have to configure the device not to echo logs to CLI.
(Unimus can not properly identify the prompt when "random" data are coming into the CLI session)

On Cisco this would be along the lines of "no terminal monitor".
Post Reply