Huawei switches in fabric mode wont backup anymore (1.7.0-1.7.1)

Unimus support forum
Post Reply
packet_443
Posts: 3
Joined: Mon May 14, 2018 8:37 am

Mon May 14, 2018 9:34 am

Hi
After my upgrade to Unimus 1.7.0 and today to 1.7.1 my UNIMUS install can’t backup my Huawei switches that are in SVF mode. This has to do I think with the fact that switches in fabric mode don’t have an exec mode and you have to get the running config from user mode.
Is there a way to force Unimus to not try to go to EXEC mode before running “ display current configuration”. ?
If this is not possible is there an easy downgrade option ?
The model switch is the: S5720-52X-PWR-SI-AC Routing Switch

Regards,

Arre
User avatar
Tomas
Posts: 589
Joined: Sat Jun 25, 2016 12:33 pm

Mon May 14, 2018 9:59 am

Hi,

Is this a Huawei VRP or Huawei H3C?
(how does Unimus identify the device?)

Would it be possible to setup a Webex session to debug this issue?

Thanks!
packet_443
Posts: 3
Joined: Mon May 14, 2018 8:37 am

Mon May 14, 2018 11:15 am

Hi,

Unimus discovered this device as an VRP. This has not changed since the upgrade and it worked in the 1.6 versions.
A webex session would sure be possible!

Regards,
Arre
packet_443
Posts: 3
Joined: Mon May 14, 2018 8:37 am

Mon May 14, 2018 7:35 pm

Hi Tomas,

Thank you so much for your help earlier today!
But i found another problem that appears after update to 1.7.0. I have also a couple of Huawei routers.
that since the upgrade have only one line of configuration which is: display current-configuration
It does not save any of the configuration that comes after this.
I check and SSH in to the router from my Unimus server with the correct credentials and issue the display current-configuration command and it outputs the running config correctly. the backups from before Friday worked just fine.
The router is discovered as an:
Huawei VRP AR2220E Router

Kind regards,

Arre
Post Reply