Issues backing up HP 2915 Switch

Unimus support forum
Post Reply
hcltech
Posts: 4
Joined: Fri Mar 15, 2024 3:16 pm

Fri Mar 15, 2024 3:18 pm

We have a few of these in our test labs and I would like to back them up. The error I get is this..

Discovery job started on: 1
Failed on: 1
Failed on devices: 1
- Zone "1": 1
= CR-TS-A-2915-10-EDGE.internal.domain
User avatar
Tomas
Posts: 1211
Joined: Sat Jun 25, 2016 12:33 pm

Tue Mar 19, 2024 9:21 am

Hi, could you please create a Support Ticket on our Portal, and attach both the Device Output Log and the Debug Log for a failed discovery on this HP switch?

We will investigate why Discovery fails based on the logs.

Thanks!
hcltech
Posts: 4
Joined: Fri Mar 15, 2024 3:16 pm

Tue Mar 26, 2024 1:44 pm

I would love to do this, but I am very new to Unimus and don't know where to get these logs from the system. If you can help with that, I would be happy to open a ticket.
User avatar
Tomas
Posts: 1211
Joined: Sat Jun 25, 2016 12:33 pm

Tue Mar 26, 2024 2:18 pm

hcltech wrote:
Tue Mar 26, 2024 1:44 pm
I would love to do this, but I am very new to Unimus and don't know where to get these logs from the system. If you can help with that, I would be happy to open a ticket.
You can enable the logs in "Zones > your_zone > Debug Mode". For this issue, you want to turn on both the logs (Debug Log and Device Output Log), and run the job. After the job finishes (fails), you can download both the logs from the Debug Mode window.

Hope this help.
hcltech
Posts: 4
Joined: Fri Mar 15, 2024 3:16 pm

Mon Apr 08, 2024 7:23 pm

Tomas any update on this? I tried the new version hoping it would fix it but same error.
Post Reply