[Solved] Having trouble getting to Unimus via URL in a VM that isn't domain joined

Unimus support forum
Post Reply
joairamd
Posts: 8
Joined: Thu Jun 30, 2022 4:49 pm

Mon Aug 22, 2022 8:47 pm

Hello,

We had to recently transfer our instance of Unimus from one VM with multiple applications to its own standalone VM. It is now on a VM that is not joined to our domain. I followed the setup process and have just a few things to do before finishing up. The issue is that when I try to get to Unimus on a browser I am unable to get to it. I can get to it just fine when I'm in the Unimus VM itself but when I try outside of that it doesn't work. I would appreciate any help on this, let me know if I left anything out that would help.
Vik@Unimus
Posts: 143
Joined: Thu Aug 05, 2021 6:35 pm

Tue Aug 23, 2022 12:05 pm

Hello,

What URL are you using? You mention joining a domain - do you refer to Windows Server and AD FS?

In any case, what about the networking side? Is the Unimus web UI port exposed to the outside network (default port 8085)? What about firewall - is the incoming traffic allowed?

If there are more information to provide, I would recommend submitting a support request via our Portal to get into more details, if needed.
joairamd
Posts: 8
Joined: Thu Jun 30, 2022 4:49 pm

Tue Aug 23, 2022 2:57 pm

Hello,

Thank you for the reply, and yes you were correct I changed the windows defender firewall status yesterday to off and I was able to get to the site. I believe I would now just need to adjust windows firewall rules to allow us to get to the web gui but keep the firewall on. Thank you for the assistance.
Post Reply