[Solved] Fresh installation cannot make backup

General discussion of anything Unimus
Post Reply
setevik01
Posts: 3
Joined: Wed Feb 10, 2021 3:45 am

Wed Feb 10, 2021 4:02 am

Hello, yesterday i installed fresh Unimus application without any problem, when i add netdevice and tried to make manual backup, nothing happend, then i enable debug logs in "Default zone" output
https://pastebin.com/sMBg5c4p

2021-02-10 09:17:50.432 WARN 123041 --- [SimpleAsyncTaskExecutor-52] n.u.b.c.service.DiscoveryBackupService : [discover] Cannot discover devices, 'Discovery & Backup' service is stopped
please help me
User avatar
Tomas
Posts: 984
Joined: Sat Jun 25, 2016 12:33 pm

Wed Feb 10, 2021 5:54 pm

Hi,

First of all we apologize you ran into this. We checked the logs - this is quite a strange issue.

What we recommend:
- try to restart Unimus, this will likely fix it
- if restarting the service doesn't help, please create a support ticket on our Portal, the devs will investigate further

Hope this helps.
setevik01
Posts: 3
Joined: Wed Feb 10, 2021 3:45 am

Thu Feb 11, 2021 3:42 am

Hello Tomas, restart Unimus helped fix the problem.
Post Reply