Search found 60 matches

by SeanCTS
Thu May 10, 2018 5:47 pm
Forum: Beta
Topic: [Fixed in 1.7.0] Mikrotik scripting not working via Mass config push.
Replies: 4
Views: 4237

Re: [Fixed in 1.7.0] Mikrotik scripting not working via Mass config push.

doh, updated to 1.7.0 and all my previous mass config push presets got wiped. Good thing most of them were for testing.
by SeanCTS
Thu May 10, 2018 4:13 pm
Forum: Beta
Topic: [Fixed in 1.7.0] Mikrotik scripting not working via Mass config push.
Replies: 4
Views: 4237

Re: Mikrotik scripting not working via Mass config push.

Yep. You are correct. They script has an array with keys.

As soon as you release I'll update!
by SeanCTS
Thu May 10, 2018 2:57 pm
Forum: Beta
Topic: [Fixed in 1.7.0] Mikrotik scripting not working via Mass config push.
Replies: 4
Views: 4237

[Fixed in 1.7.0] Mikrotik scripting not working via Mass config push.

I made a script which I'd like to run.

Works great if I copy / paste it, or if I import it via files on the router.
Basically its a script to redirect exchange and office365 traffic over a 2ndary wan link

It does use :global variables.

Any suggestions?
by SeanCTS
Thu May 10, 2018 2:26 pm
Forum: Automation
Topic: Network automation
Replies: 33
Views: 22358

Re: Network automation

Works great!

Thank you for the latest update.
by SeanCTS
Mon May 07, 2018 2:26 pm
Forum: Automation
Topic: Network automation
Replies: 33
Views: 22358

Re: Network automation

I'm sorry... its in the bound / no bound devices when selecting devices to be used for the mass config push.
by SeanCTS
Fri May 04, 2018 2:24 pm
Forum: Automation
Topic: Network automation
Replies: 33
Views: 22358

Re: Network automation

Just found another little small issue.

Missing device description from the visible columns. While it looks like I can still filter by the description (we use the description field for the site location name) it isn't visible.
by SeanCTS
Thu May 03, 2018 2:59 pm
Forum: Beta
Topic: [BETA] 1.7.0 beta thread
Replies: 17
Views: 12385

Re: [BETA] 1.7.0 beta thread

On the Dashboard, there is a failed jobs log. That will have a list of all devices that failed, and the reason the job failed. Is that sufficient, or should we do something more in that regards? Ahh, there it is. That works for me. However, if you could have the 'option' to send the verbose failure...
by SeanCTS
Wed May 02, 2018 7:58 pm
Forum: Beta
Topic: [BETA] 1.7.0 beta thread
Replies: 17
Views: 12385

Re: [BETA] 1.7.0 beta thread

Can we get more info when Discovery / backups fail? The popup as well as the email notifications only provide the number of devices that succeed or fail... but not which ones that fail. Would be useful to know. I have close to 100 devices in my Unimus and having to check the info on each one is brut...
by SeanCTS
Wed May 02, 2018 7:30 pm
Forum: Automation
Topic: Network automation
Replies: 33
Views: 22358

Re: Network automation

Just finished installing. Testing it today.
by SeanCTS
Wed May 02, 2018 4:37 am
Forum: Automation
Topic: Network automation
Replies: 33
Views: 22358

Re: Network automation

Was able to push out RouterOS 6.40.8 today to all the routers without a hitch. Same with the firmware. However, it seems that the ssh session disconnects so fast that Unimus doesn't pick up the output. I did check after each and it seems that all the routers were updated as expected.