Search found 33 matches

by kingtrw
Sat Apr 16, 2022 9:38 am
Forum: Feature requests
Topic: Minor suggestions for 'backups' view
Replies: 3
Views: 481

Re: Minor suggestions for 'backups' view

Of course! That empty space is used for the diff viewer - I didn't realize, because as my install is still fresh, none of the devices I originally selected had diffs to show. That makes perfect sense. Perhaps the diff viewer window object could always be shown, with a default message such as "S...
by kingtrw
Wed Apr 13, 2022 10:16 am
Forum: Feature requests
Topic: Minor suggestions for 'backups' view
Replies: 3
Views: 481

Minor suggestions for 'backups' view

Using 2.2.2 at the moment - have a few suggestions for potential improvements to the backups view. * At the moment the list boxes don't expand automatically to the bottom of the browser window, they're capped at 10 rows. * When typing in the search box (for instance, if I want to find device "b...
by kingtrw
Mon Apr 11, 2022 2:43 pm
Forum: Support
Topic: [Solved] Debugging switch discovery
Replies: 2
Views: 441

Re: Debugging switch discovery

Thanks, that's exactly what I needed to know :)
by kingtrw
Mon Apr 11, 2022 10:21 am
Forum: General
Topic: [Solved] Advanced config search terms
Replies: 1
Views: 711

[Solved] Advanced config search terms

The config search feature is proving to be an absolute godsend in debugging a legacy network, I've already used it to reveal so many weird things. I'm wondering if it's possible to combine search terms, for instance I'd like to see all devices that include "ip address dhcp" but do NOT incl...
by kingtrw
Wed Apr 06, 2022 8:25 pm
Forum: Feature requests
Topic: Indicator of which connector is used
Replies: 0
Views: 371

Indicator of which connector is used

I think it'd be handy if in the devices list there were icons to indicate what connectors were active for a device (SSH/Telnet/HTTP/HTTPS) -- I know that *some* of my devices are currently connected via telnet (because they only became discoverable after I turned telnet on) but it's not immediately ...
by kingtrw
Wed Apr 06, 2022 5:10 pm
Forum: Support
Topic: [Solved] Debugging switch discovery
Replies: 2
Views: 441

[Solved] Debugging switch discovery

I've got some Cisco SG switches (I know, I know) that discovery isn't working on. I've checked their config against others (with same model/sw) that discovery does work on, and I can't see what accounts for the difference.

Is there a way of debugging discovery attempts so I can see what's failing?
by kingtrw
Wed Apr 06, 2022 4:08 pm
Forum: General
Topic: Auto-backup of devices added via NMS sync
Replies: 1
Views: 645

Auto-backup of devices added via NMS sync

I've just imported all of my devices via Observium and am so happy because it's saved so much work! One thing I noticed - and it's very small - is that even though I have "Backup devices immediately when they are added to Unimus" enabled in system settings, devices added as a result of the...
by kingtrw
Wed Apr 06, 2022 4:06 pm
Forum: General
Topic: Default sort order
Replies: 1
Views: 693

Default sort order

Very minor thing, but in 2.2.2 my default sort for devices and backups seems to have got stuck on reversed.
by kingtrw
Fri Mar 25, 2022 11:15 am
Forum: Feature requests
Topic: Minor alterations to backup exporter script
Replies: 2
Views: 538

Minor alterations to backup exporter script

Very very low priority but I thought I'd mention it as it may help others! I'm using the excellent https://github.com/netcore-jsa/unimus-backup-exporter to have our server mail our support account with a .zip of the most recent config files on a regular basis. I had some problems making it work nice...